Connexion

Récupérer mon mot de passe

Meilleurs posteurs
mephistopheles (1034)
 
zvince (827)
 
Yakumo (554)
 
Reg59 (390)
 
bouyou01 (381)
 
chaced (327)
 
nicolas59200 (188)
 
namlik (137)
 
bholtar (91)
 
azar941 (63)
 

Qui est en ligne ?
Il y a en tout 1 utilisateur en ligne :: 0 Enregistré, 0 Invisible et 1 Invité

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 40 le Ven 26 Oct - 1:20
Statistiques
Nous avons 515 membres enregistrés
L'utilisateur enregistré le plus récent est jpa

Nos membres ont posté un total de 5828 messages dans 534 sujets
Derniers sujets
» problème démarrage nouveau PC
par namlik Lun 14 Nov - 20:17

» Carte mère HS?
par santec Dim 11 Sep - 12:08

» Reprogrammation BIOS
par Yakumo Ven 17 Juin - 13:15

» esata non reconnu sur CM Z77 extreme 4
par santec Lun 15 Fév - 16:54

» H97 Anniversary (1.50) souci avec une souris razer ? résolu !
par santec Dim 31 Jan - 12:40

» Le coucou de bob
par bob Ven 8 Jan - 20:38

» Besoin d'aide pour transférer un site
par Yakumo Ven 8 Jan - 20:03

» Choix puissance alim ??
par bob Jeu 7 Jan - 20:47

» Problème de police win7
par Yakumo Lun 28 Déc - 22:29

» conseil upgrade pc.
par Yakumo Lun 28 Déc - 20:34


Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par Jlaw le Mar 10 Aoû - 13:59

Bonjour,
voila, je viens d'acquérir cette nouvelle carte-mère dont voici le lien: http://www.asrock.com/mb/overview.fr.asp?Model=M3A790GXH/128M

Je l'ai acheté avec le pack processeur:
- AMD Phenom II X4 965 3.4 GHz Black Edition 125 W
- OCZ Mémoire PC Platinum Low Voltage 2 x 2 Go DDR3-1333 PC3-10666
- SAMSUNG Disque dur SpinPoint F3 Desktop Class HD103SJ - 3.5"- 1 To - 32 Mo - 7200 tpm - SATA-300


J'ai quand même une certaine habitude en ce qui concerne le montage d'un pc, d'une nouvelle installation mais sur ce problème, je sèche.
J'ai donc tenté de monté ce Pc comme d'habitude et en démarrant le Pc celui-ci s'allume mais pas le moniteur!
J'ai pensé que s'était peut-être un problème de mauvais fonctionnement ou mauvais branchement de la carte vidéo qui est pourtant neuve elle aussi!
Mais ce n'est pas le cas puisqu'elle fonctionne parfaitement sur un autre Pc.
J'ai alors pensé que s'était peut-être un problème avec les barrettes de mémoires mais la encore ce n'est pas le cas!
J'ai alors démonté le Pc en entier puis remonté en faisant le test avec juste la carte-mère; le power-switch, le processeur et le ventillo mais là encore le moniteur ne s'allume pas!
Je ne sais donc pas si le problème vient du processeur, de la carte mère où peut-être encore de l'alimentation qui est de 550 watt! confused
Je me dis qu'il faut peut-être une alimentation de 700 watt mais avant de faire cette achat très couteux, j'aimerais savoir si j'ai pas oublié de faire quelques chose de particulier?
Je demande donc de l'aide extérieur car vous penserez peut-être à quelques chose qui me serait pas encre venu à l'esprit où vous avez tous simplement l'expérience de ce genre de problème!
Rolling Eyes

Voila, j'attends vos réponses avec impatience merci à vous!

Jlaw
Newbie
Newbie

Messages : 9
Date d'inscription : 10/08/2010
Age : 30
Localisation : Anvers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par zvince le Mar 10 Aoû - 14:41

Salut,

Pas besoin d'une alim de 700W, mais il faudrait savoir ce que vaut la tienne. On peut avoir la marque et le modèle ?

Quand tu dis que l'écran ne s'allume pas, il reste noir, ou il y a un message genre "no video signal" ?
Au démarrage, il y a des bips ? Si il n'y en a pas, ça pourrait être l'alim.

zvince
Ex Boulet (+10000)
Ex Boulet (+10000)

Messages : 827
Date d'inscription : 29/12/2009
Age : 24

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par mephistopheles le Mar 10 Aoû - 16:11

Bonjour.

Sans Bips ça peut également être le CPU ça s'est déjà vue à plusieurs reprises sur ce forum.

Tu as de quoi tester tes composant un à un avec un autre config??
As tu essayé lors du démontage de tester ta configuration hors boîtier sur une surface isolante pourvoir s'il n'y aura pas une masse au niveau de la CM, cette masse si elle existe pourrait bloquer l'intégralité de la config...

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par Jlaw le Mar 10 Aoû - 19:29

Bonsoir,
merci pour vos réponses, alors c'est vrai que lorsque j'y pense il n'y avait pas de bip lorsque que j'allumais celui-ci. J'ai pensé aussi au problème de masse mais je n'ai pas tous le matériel nécessaire pour faire le test hors boitier là dans l'immédiat.
Alors le moniteur reste noir et non y a aucun message.
Je trouve ça curieux car le Pc tourne pourtant, le ventillo, la carte video mais le moniteur lui ne réagis vraiment pas! confused

Sinon, l'alimentation n'a pas une marque bien précise c'est juste une alimentation Modele:
LPG 12V - 550W
Compatible P4 et Amd
option super ventilation,
silencieuse,
spécial dust protection

Mais pas de marque de gros constructeur bien précis.

Jlaw
Newbie
Newbie

Messages : 9
Date d'inscription : 10/08/2010
Age : 30
Localisation : Anvers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par mephistopheles le Mar 10 Aoû - 23:18

Euuu à mon avis ton alim sent le sapin...
Il faut savoir qu'une alim no name et assimilée ne développe en réalité souvent que la moitié de la puissance annoncé sans parler du fait qu'elles n'ont en général aucune sécurité...
Il faudrait tester avec une vraie alimentation voir ce que ça donne...

Pour tester hors boitier c'est très simple il suffit de monter ta config sur une surface isolante (carton par exemple) et tu démarres en court court-circuitant les broches du bouton de démarrage avec un tournevis

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par zvince le Mer 11 Aoû - 0:03

Il faut espérer que l'alim n'a pas claqué la cm ou le cpu ...

zvince
Ex Boulet (+10000)
Ex Boulet (+10000)

Messages : 827
Date d'inscription : 29/12/2009
Age : 24

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par Jlaw le Mer 11 Aoû - 1:50

lol
oui je me doute un peu que l'alimentation soit un peu léger mais j'ai replacer celui-ci dans un autre Pc et celui-ci tourne bien!
Je vais aller voir après une bonne alimentation jeudi où vendredi cependant pouvez-vous me donner de bonnes marques alimentation qui conviendraient pour cette CM?

Vous dites que la quantité de Watt d'une alimentation n'est pas importante mais alors une alimentation de 380W par exemple, peut tout aussi bien convenir ou y a t il un minimum à respecter?

Que me conseillez-vous svp?

Merci bien!

Jlaw
Newbie
Newbie

Messages : 9
Date d'inscription : 10/08/2010
Age : 30
Localisation : Anvers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par zvince le Mer 11 Aoû - 4:06

Non, pas lol : une alim de mauvaise qualité (souvent le parent pauvre dans un pc) quand ça claque, ça peut emmener la cm, le cpu, ou les deux. Une bonne alim de 380W vaut 10 fois mieux qu'une mauvaise de 600W.

Pour une bonne alim, il faut prendre une certifiée 80+, qui restitue en sortie au moins 80% de l'énergie qu'elle consomme sur le secteur.
Perso j'ai une Antec Earthwatt 430, mais la Corsair VX 450 est un poil mieux. Il y a sûrement de nouveaux modèles, mais je ne suis pas ça de près. Après, il faut voir aussi au niveau connectique, longueur de câbles ...

Sinon, il y a un site pour calculer la conso d'un pc, mais j'ai oublié son nom ...
edit : http://www.extreme.outervision.com/psucalculatorlite.jsp
http://support.asus.com/PowerSupplyCalculator/PSCalculator.aspx?SLanguage=fr-fr

zvince
Ex Boulet (+10000)
Ex Boulet (+10000)

Messages : 827
Date d'inscription : 29/12/2009
Age : 24

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par mephistopheles le Mer 11 Aoû - 8:29

Pour le fait qu'une alim boot sur un PC et pas l'autre peut tout simplement venir que les 2 PC ne consomme pas la même chose et comme le dit zvince une mauvaise alim est limite dangereuse...

Sur ce site marchand tu peux regarder les alims qui sont classées 80+ bronze, argent ou or.
Tu fais ton choix et tu va l'acheter chez ton marchand habituel, ça permet déjà de se faire une idée du marché et du prix.
Comme le dit zvince une antec ou une corsair sont très bien en ce moment et pas très cher.
Pour la puissance il faut quelque chose qui te permet de faire tourner ta config sans prendre un truc excessif. 1200W pour un petit PC ça sert a rien et c'est très cher.
Si tu as un doute tu fais ta liste et on te dira si ça semble ok ou non...

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par Jlaw le Mer 11 Aoû - 9:55

Bonjour,
alors j'ai fais le calcule de la consommation de tous les composants de la nouvelle installation via le site d'asus que Zvince m'a proposé: http://support.asus.com/PowerSupplyCalculator/PSCalculator.aspx?SLanguage=fr-fr

Celui-ci me recommande une alimentation de 700W.
Sinon voici la liste des différents composants:

- la carte-mère
- le Cpu AMD Phenom II X4 965 3.4 GHz Black Edition 125 W
- 2 x 2 Go DDR3-1333 PC3-10666
- Hdd Samsung 1 To - 32 Mo - 7200 tpm - SATA-300
- Hdd Western digital 400 Gb - 32 Mo - 7200 tpm - SATA-300
- Carte graphique Nvdia 9800 gt pci express
- Lecteur DvD rom
- Graveur Cd - DvD rom
- 6 Port USB
- Ventillo Cpu
- 2x Ventillo chassis

Voila, donc pensez-vous que les 700W que propose le site de calcul de consommation est correcte?

J'ai jeter un coup d'œil sur ce site au sujet des différentes alimentations:
http://www.pixmania.be/be/fr/767/xx/xx/103/9/criteresn.html

Donc voila que me proposez-vous en sachant que j'ai un budget limité et que je ne roule pas sur l'or...!

Merci bien!


Jlaw
Newbie
Newbie

Messages : 9
Date d'inscription : 10/08/2010
Age : 30
Localisation : Anvers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par mephistopheles le Mer 11 Aoû - 11:10

Perso j'ai une corsair HX 650w qui fonctionne très bien.
En règle générale antec , corsair, OCZ seasonic tagan... font de très bonne alim.
Choisit en une en fonction de ton budget (600-650w devrait suffire vu la config), et après on te dira si elle vaut le coup ou non.

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par Jlaw le Mer 11 Aoû - 14:07

Ok.. hey bien personnellement vue mon budget j'opte pour celui-ci: http://www.pixmania.be/be/fr/5939022/art/ocz/alimentation-pc-stealthxs.html

je ne peux pas me permettre plus chère que cette alimentation j'ai déjà trop fait de dépense.
Don, voila j'irais l'acheter demain ou vendredi, je ferais de nouveau les tests nécessaire et je vous tien au courant de l'évolution du problème!

En attendant je vous remercie pour votre aide et précieux conseils, continué t'en que vous le pouvez car vous rendez service à beaucoup de gens et c'est vraiment remarquable!

Je vous tien au courant de l'évolution de la situation, à très bientôt

Bien à vous!!

Jlaw
Newbie
Newbie

Messages : 9
Date d'inscription : 10/08/2010
Age : 30
Localisation : Anvers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par zvince le Mer 11 Aoû - 14:23

Le site outervision indique la conso du pc. A priori, en full ça tourne autour de 350W. Asus recommande le double, ce n'est pas obligatoire. 650W devraient permettre de mettre une cg qui consomme beaucoup, genre 4870 X2. Sinon, 500-600W devraient suffire.

zvince
Ex Boulet (+10000)
Ex Boulet (+10000)

Messages : 827
Date d'inscription : 29/12/2009
Age : 24

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par Bidouilleur le Jeu 12 Aoû - 9:23

Bonjour, sans être spécialiste et au vu des conversations, l'écran fonctionne-t-il avec une autre unité ? Vu qu'il n'affiche rien, au démarrage il devrait mettre son manque de signal, probablement en anglais, langue que je ne connais pas.
S'il fonctionne avec une autre UC, c'est qu'il est ok.
Bon courage.

Bidouilleur
Newbie
Newbie

Messages : 20
Date d'inscription : 10/08/2010
Age : 61
Localisation : Seine Maritime

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ok...!

Message par Jlaw le Ven 10 Sep - 1:07

Bonsoir, Smile
désolé de ne pas avoir donné suite à mon problème mais bon, j'étais partie en vacance en laissant tous les petits tracas de la vie quotidienne derrière moi.
Je suis rentré chez moi hier et me suis directement plonger dans les entrailles de mon Pc afin d'installer la nouvelle alimentation de la marque OCZ Stealth X Stream 2 de 700 watt que je m'étais procurer avant de partir en vacance... et bingo le Pc a démarrer au 1/4 de tour. Razz

Donc, j'ai poursuivis tranquillement l'installation de la machine et "bam" Crying or Very sad voila que je me retrouve avec un autre problème mais lié a mon nouveau disque dur Samsung de 1To.
Le système d'exploitation ne reconnait pas la totalité de la capacité du disque dur! Evil or Very Mad
Au lieu de reconnaitre 1To il ne reconnait que 127Go.

Alors bien entendu, j'ai été vérifié dans le bios si le problème viendrait de là mais non car lui prend en compte la capacité réel du disque dur donc 1 To.
j'ai été voir dans le registre pour vérifier si les paramètre de "prise en charge des disque dur de grande capacité était bien activé et oui c'est bien le cas. Rolling Eyes
Je suis sous windows xp et maintenant je me demande qu'est ce que je dois faire pour solutionner ce nouveau problème? Question

Jlaw
Newbie
Newbie

Messages : 9
Date d'inscription : 10/08/2010
Age : 30
Localisation : Anvers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par Reg59 le Ven 10 Sep - 17:44

Salut

je pense que c'est normal et lié à Windows Xp

Tu peux aller dans les outils d'administrations
Gestion de l'ordinateur
Gestion des disques
et là tu devrais voir ton disque coupé en deux partitions
une de 127 go formaté et connue en tant que partition système
et une qui contient le reste que tu pourras activé de puis cet outils et la formater

Reg59
Moderateur
Moderateur

Messages : 390
Date d'inscription : 29/12/2009
Age : 43
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par Jlaw le Ven 10 Sep - 20:12

ah ben non, dans la gestion des disques, celui-ci n'apparait même pas! bounce

Jlaw
Newbie
Newbie

Messages : 9
Date d'inscription : 10/08/2010
Age : 30
Localisation : Anvers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par Reg59 le Ven 10 Sep - 21:15

Ha alors là c'est moins normal

Je sais qu'il y a une feinte quand Windows ne reconnait que 127 Go sur un disque mais je ne m'en souviens plus ...

Attend que d'autres personnes passent sur le forum tu auras surement de meilleures réponses !

Reg59
Moderateur
Moderateur

Messages : 390
Date d'inscription : 29/12/2009
Age : 43
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par Jlaw le Lun 13 Sep - 9:48

Bonjour,
ok... j'ai essayé de régler le problème par de multiples solutions trouvées sur le net mais rien à faire alors j'ai opté pour installer Windows 7 64 bit car sur ce nouvelle Os les lecteurs de grande capacité sont reconnu et effectivement en ayant terminer l'installation de Windows 7 le disque dur était parfaitement reconnu cependant un autre problème est apparut ... je commence à avoir l'habitude ! Sad

Mais je vais détailler ce nouveau problème sur un nouveau post! Crying or Very sad scratch

A tout de suite! bounce

Jlaw
Newbie
Newbie

Messages : 9
Date d'inscription : 10/08/2010
Age : 30
Localisation : Anvers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'écran avec nouvelle instalation carte-mère Asrock M3A790GXH/128M

Message par Contenu sponsorisé Aujourd'hui à 7:11


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum