Connexion

Récupérer mon mot de passe

Meilleurs posteurs
mephistopheles (1034)
 
zvince (827)
 
Yakumo (554)
 
Reg59 (390)
 
bouyou01 (381)
 
chaced (327)
 
nicolas59200 (188)
 
namlik (137)
 
bholtar (91)
 
azar941 (63)
 

Qui est en ligne ?
Il y a en tout 1 utilisateur en ligne :: 0 Enregistré, 0 Invisible et 1 Invité

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 40 le Ven 26 Oct - 1:20
Statistiques
Nous avons 515 membres enregistrés
L'utilisateur enregistré le plus récent est jpa

Nos membres ont posté un total de 5828 messages dans 534 sujets
Derniers sujets
» problème démarrage nouveau PC
par namlik Lun 14 Nov - 20:17

» Carte mère HS?
par santec Dim 11 Sep - 12:08

» Reprogrammation BIOS
par Yakumo Ven 17 Juin - 13:15

» esata non reconnu sur CM Z77 extreme 4
par santec Lun 15 Fév - 16:54

» H97 Anniversary (1.50) souci avec une souris razer ? résolu !
par santec Dim 31 Jan - 12:40

» Le coucou de bob
par bob Ven 8 Jan - 20:38

» Besoin d'aide pour transférer un site
par Yakumo Ven 8 Jan - 20:03

» Choix puissance alim ??
par bob Jeu 7 Jan - 20:47

» Problème de police win7
par Yakumo Lun 28 Déc - 22:29

» conseil upgrade pc.
par Yakumo Lun 28 Déc - 20:34


Carte vidéo externe sur Alive NF7G-HD Ready

Voir le sujet précédent Voir le sujet suivant Aller en bas

Carte vidéo externe sur Alive NF7G-HD Ready

Message par tikx le Ven 22 Oct - 19:03

Bonjour tout le monde, ca fait un bout de temps que je me casse la tête pour faire fonctionner ma carte nouvelle carte vidéo Ati HD 5450. J'ai essayer tout un tas de configurations d'implantation sans succès.
Premièrement elle est reliée à mon écran par le connecteur DVI-D, ou HDMI [les deux donnent aucun résultat], à l'allumage pas d'image, l'écran m'indique qu'il ne reçoit aucun signal, mais j'entends bien le pc booter avec son BIIP. J'ai installer les derniers pilotes ATI, été farfouiller dans le bios, ..
Je n'arrive pas à comprendre comment m'y prendre. J'ai aussi suivi le guide d'installation"caractéristique d'affichage surround'" du manuel, sans succès
Votre aide m'est précieuse, merci Smile

tikx
Newbie
Newbie

Messages : 4
Date d'inscription : 22/10/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Carte vidéo externe sur Alive NF7G-HD Ready

Message par zvince le Sam 23 Oct - 4:43

Salut,
Pas de signal vidéo avec un pc qui boote bien c'est un peu bizarre. Tu es sûr du câble ? Tu as testé la sortie vga ? avec un adaptateur vga/dvi au besoin ...

zvince
Ex Boulet (+10000)
Ex Boulet (+10000)

Messages : 827
Date d'inscription : 29/12/2009
Age : 24

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Carte vidéo externe sur Alive NF7G-HD Ready

Message par nicolas59200 le Sam 23 Oct - 11:09

je ne comprend pas tres bien....

tu avais une carte graphique integré??? car si c'est cela faut peu etre desactiver dans le bios la carte graphique integre pour qu'il prennent l'externe ....

zvince a raison un mauvais cable peu embeter le monde....

nicolas59200
Ex Membre (200-500)
Ex Membre (200-500)

Messages : 188
Date d'inscription : 29/12/2009
Age : 28
Localisation : Tourcoing

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Carte vidéo externe sur Alive NF7G-HD Ready

Message par tikx le Sam 23 Oct - 13:55

Oui le cable est bon, car c'est le dvi-d que j'utilise pour relier la carte graphique intégré et il ne me cause pas de problème.
Je viens d'aller faire un tour le bios, les paramètres concernant la/les cg sont :
- share memory, que j'ai mis sur [auto]
- primary graphics adapter : sur [Pci-express]

J'ai tester tous les connecteurs de la cg dvi, vga, hdmi & aucun résultat

Donc la je vois pas ..
Le connecteur d'alimentation ATX 12v, je dois le laisser connecter à la carte mère ou pas ?
Parce que sur la CG qui a cramé [HD3870 il me sembe] avant j'avais un connecteur d'alim ou j'avais branché ce cable. Je demande ca mais je sais pas si ca a une influence hein ..

D'autres pistes ?

tikx
Newbie
Newbie

Messages : 4
Date d'inscription : 22/10/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Carte vidéo externe sur Alive NF7G-HD Ready

Message par zvince le Sam 23 Oct - 14:46

Le connecteur ATX 12v doit être branché, bien que ça puisse démarrer sans.
Les connecteurs d''alim des cg sont différents. Soit molex, soit pcie, donc pour faire entrer un ATX 12v là dedans ...

zvince
Ex Boulet (+10000)
Ex Boulet (+10000)

Messages : 827
Date d'inscription : 29/12/2009
Age : 24

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Carte vidéo externe sur Alive NF7G-HD Ready

Message par nicolas59200 le Sam 23 Oct - 14:53

dans quelle condition as t'elle cramer???

peu etre ton port qui s'est pris une baffe a cause de ton ancienne CG...

nicolas59200
Ex Membre (200-500)
Ex Membre (200-500)

Messages : 188
Date d'inscription : 29/12/2009
Age : 28
Localisation : Tourcoing

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Carte vidéo externe sur Alive NF7G-HD Ready

Message par tikx le Sam 23 Oct - 17:21

Non non mon ancienne avait bien un 12v : http://www.svmlemag.fr/files/images2/273CP3SaphireHD3870.jpg
Du jour au lendemain je n'avais plus d'affichage. Je commence à faire le rapprochement entre les deux et à me demander donc si ca ne vient pas du port PCI-E ...
Je vais tester avec la carte video de mon voisin, voir si le soucis est le port ou la carte ou une mauvaise config du bios [ mais pour le bios je vois pas ou est le problème du coup ]

tikx
Newbie
Newbie

Messages : 4
Date d'inscription : 22/10/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Carte vidéo externe sur Alive NF7G-HD Ready

Message par nicolas59200 le Sam 23 Oct - 18:50

tu as changer de prise pci-express des fois qu'elle foirerais


tu as regarder si elle etait bien compatible avec ta carte graphique ???

peu etre une mise a jour du bios reglerais le probleme???

nicolas59200
Ex Membre (200-500)
Ex Membre (200-500)

Messages : 188
Date d'inscription : 29/12/2009
Age : 28
Localisation : Tourcoing

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Carte vidéo externe sur Alive NF7G-HD Ready

Message par tikx le Sam 23 Oct - 19:39

Bon après test d'une HD 4350 il s'avère que le problème ne vienne pas de ma carte video. Ma carte marche sur une autre config mais la carte de l'autre ne marque pas non plus sur mon pc.
- Sur la nf7g il n'y a qu'une pci-e, donc test impossible
- J'ai pas réussis à trouver la liste des C.G compatibles avec ma C.M.
- Et pour mes MAJ du bios je n'y connais rien.
Je vais surement me racheter une carte mère alors, parce que j'avais pris cette CG pour l'hdmi et toute les gestions de flux dts, true hd & tout ..

Merci pour les infos Wink

tikx
Newbie
Newbie

Messages : 4
Date d'inscription : 22/10/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Carte vidéo externe sur Alive NF7G-HD Ready

Message par nicolas59200 le Dim 24 Oct - 10:56

de rien...

sur le site de asrock normalement il y as les carte graphique compatible avec cette carte mere mais si tu me dis qu'une autre cg foire aussi ......


as tu essayer de changer d'alim ..??? juste voir si la tienne marche a 100pourcent.

nicolas59200
Ex Membre (200-500)
Ex Membre (200-500)

Messages : 188
Date d'inscription : 29/12/2009
Age : 28
Localisation : Tourcoing

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Carte vidéo externe sur Alive NF7G-HD Ready

Message par Contenu sponsorisé Aujourd'hui à 19:05


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum