Connexion

Récupérer mon mot de passe

Meilleurs posteurs
mephistopheles (1034)
 
zvince (827)
 
Yakumo (554)
 
Reg59 (390)
 
bouyou01 (381)
 
chaced (327)
 
nicolas59200 (188)
 
namlik (137)
 
bholtar (91)
 
azar941 (63)
 

Qui est en ligne ?
Il y a en tout 2 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 2 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 40 le Ven 26 Oct - 1:20
Statistiques
Nous avons 515 membres enregistrés
L'utilisateur enregistré le plus récent est jpa

Nos membres ont posté un total de 5828 messages dans 534 sujets
Derniers sujets
» problème démarrage nouveau PC
par namlik Lun 14 Nov - 20:17

» Carte mère HS?
par santec Dim 11 Sep - 12:08

» Reprogrammation BIOS
par Yakumo Ven 17 Juin - 13:15

» esata non reconnu sur CM Z77 extreme 4
par santec Lun 15 Fév - 16:54

» H97 Anniversary (1.50) souci avec une souris razer ? résolu !
par santec Dim 31 Jan - 12:40

» Le coucou de bob
par bob Ven 8 Jan - 20:38

» Besoin d'aide pour transférer un site
par Yakumo Ven 8 Jan - 20:03

» Choix puissance alim ??
par bob Jeu 7 Jan - 20:47

» Problème de police win7
par Yakumo Lun 28 Déc - 22:29

» conseil upgrade pc.
par Yakumo Lun 28 Déc - 20:34


Ecran noir sur Asrock PV530

Voir le sujet précédent Voir le sujet suivant Aller en bas

Ecran noir sur Asrock PV530

Message par yopo le Ven 17 Déc - 10:39

bonjour ,

j'ai acheté cette carte mère tout en un pour un petit pc de secrétariat : http://www.asrock.com/mb/overview.fr.asp?Model=PV530

mais je n'ai aucun signal vidéo ni aucun bip m'annonçant une éventuelle panne.

j'ai procéder a la recherche du problème par ces étapes :

1: l'écran fonctionne très bien sur un autre pc.
2: l'écran d'un autre pc ne fonctionne pas sur cette carte mère.
3: brancher une carte graphique pci sur le port pci ne résous pas le problème
4: brancher une carte graphique pci express sur le port pci express ne résous pas le problème
5: changer l'alim 450 W par une alim 550 W ne résous pas le problème
6: passer l'alimentation de l'alim de 24 broche a 20 broche ne résous pas le problème
7: changer les barrettes mémoire ou n'en laisser qu'une ne résous pas le problème
8: clear cmos + changement de la pile ne résous pas le problème
9: alim de la carte seule sur surface insolente hors boitier ne résous pas le problème
10 : rendre la carte mère au magasin pour un échange n'a pas résolu le problème
11: changer l'alim par une pure power BE quiet bqt-L7-530 W certifiée 80+ ne résous pas le problème même avec d'autres marques 600 W et 700 W que ce soit avec 20 ou 24 broches.

j'en ai conclu que Asrock ne dis pas comment faire fonctionner cette carte même en lisant la notice en plusieurs langues.
je me demande même si ce modèle de carte mère fonctionne réellement.

sérieusement la je cale grave.

ai je oublier quelque chose ?

j'ai essayer de trouver des infos sur le net et apparemment il semblerait bien que Asrock soit spécialisé dans le manque d'informations sur leurs produits et notamment les écrans qui ne répondent pas sur leurs cartes mère.

une idée avant de réclamer un remboursement et acheter autre chose chez un autre constructeur ?

Merci d'avance





yopo
Newbie
Newbie

Messages : 5
Date d'inscription : 17/12/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir sur Asrock PV530

Message par mephistopheles le Ven 17 Déc - 14:13

Bonjour.
Les CM qui ne font aucuns bips pour signaler un soucis c'est en générale pas bon.
1 Le speaker de la CM n'est peut être pas branché mais tu as du regarder.
2 La CM est HS mais si elle a été changé...
3 Le CPU est HS. C'est comme une personne, plus de cerveau tu ne plus faire que du dons d'organes...
Test un autre CPU voir si le tiens va bien.
Et d'ailleurs c'est quoi ce CPU? Tu as vérifié s'il était bien supporté par cette CM car s'il y a incompatibilité...

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir sur Asrock PV530

Message par yopo le Ven 17 Déc - 14:54

mephistopheles a écrit:Bonjour.
Les CM qui ne font aucuns bips pour signaler un soucis c'est en générale pas bon.
1 Le speaker de la CM n'est peut être pas branché mais tu as du regarder.
2 La CM est HS mais si elle a été changé...
3 Le CPU est HS. C'est comme une personne, plus de cerveau tu ne plus faire que du dons d'organes...
Test un autre CPU voir si le tiens va bien.
Et d'ailleurs c'est quoi ce CPU? Tu as vérifié s'il était bien supporté par cette CM car s'il y a incompatibilité...

salut
speaker branché

si le cpu est hs ca ferra le 2eme donc vu que c'est une carte mère tout en un , cpu intégré , vidéo intégrée , audio intégrée etc etc etc , une cm pour faire du boulot de secrétariat quoi , sans plus.

le truc pas cher qui marche pas on va dire.

je pense me faire rembourser.



yopo
Newbie
Newbie

Messages : 5
Date d'inscription : 17/12/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir sur Asrock PV530

Message par mephistopheles le Ven 17 Déc - 16:14

Ah j'avais pas fait attention que le CPU était soudé dessus...

Après je sais que chez asrock il y a régulièrement des incompatibilités avec des RAM no name. En règle générale asrock et le no name ça se passe mal...

Juste pour savoir. Quand tu lance le tout la CM semble réagir? Ventillo qui tourne, DD qui tourne? Tu as bien vérifier le branchement du bouton power? Asrock est très doué pour faire des systèmes de branchement peu clair et très chiant à brancher...

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir sur Asrock PV530

Message par yopo le Ven 17 Déc - 19:13

mephistopheles a écrit:Ah j'avais pas fait attention que le CPU était soudé dessus...

Après je sais que chez asrock il y a régulièrement des incompatibilités avec des RAM no name. En règle générale asrock et le no name ça se passe mal...

Juste pour savoir. Quand tu lance le tout la CM semble réagir? Ventillo qui tourne, DD qui tourne? Tu as bien vérifier le branchement du bouton power? Asrock est très doué pour faire des systèmes de branchement peu clair et très chiant à brancher...

oui elle réagit , ventilation cpu tourne , disque dur tourne , les voyants alim et DD s'allume , bref aucun problème cette CM fonctionne a merveille sauf que .......... l'écran reste désespérément noir avec aucun signal.

j'ai passer des heures a chercher une réponse sur le net , cette carte mère bugue au signal vidéo et je suis pas le seul en m'en plaindre.

Trop fort Asrock !!! je préfère me faire rembourser car une CM inutile j'en vois pas l'intérêt.


yopo
Newbie
Newbie

Messages : 5
Date d'inscription : 17/12/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir sur Asrock PV530

Message par zvince le Sam 18 Déc - 15:20

Au niveau ram, tu as testé ddr2 et ddr3 (séparément) ? testé sans ram ?

zvince
Ex Boulet (+10000)
Ex Boulet (+10000)

Messages : 827
Date d'inscription : 29/12/2009
Age : 24

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir sur Asrock PV530

Message par Yakumo le Dim 19 Déc - 14:33

Ça me parait tout de même bizarre de tomber deux fois de suite sur une CM en panne avec la même panne .... je pencherais plus pour un composant commun que tu as mis sur les deux CM, ou une mauvaise manip répétée sur les deux CM ..

Tu utilises quoi comme ram? marque etc ??

Perso j'ai jamais eu de soucis à ce niveau la, ma 4coredualsata2, que je torture dans tous les sens (j'ai testé dessus tout ce qui etait possible de tester mdr), elle tourne avec un fsb à 300, 2 écrans en dual avec display fusion, elle tourne avec 2x2go (grâce au bios pc treiber hihi, alors qu'elle n'est censé gérer que 2x1Go), donc tu vois asrock c'est pas si mauvais que ça ..

_________________

Ma config............................................... Skeleton le forum

Yakumo
Admin
Admin

Messages : 554
Date d'inscription : 28/12/2009
Age : 46
Localisation : Gard

Voir le profil de l'utilisateur http://asrock.purforum.com

Revenir en haut Aller en bas

Re: Ecran noir sur Asrock PV530

Message par yopo le Dim 19 Déc - 21:00

zvince a écrit:Au niveau ram, tu as testé ddr2 et ddr3 (séparément) ? testé sans ram ?

oui , oui et oui

j'ai remballer cette carte de m.... pour remboursement.

yopo
Newbie
Newbie

Messages : 5
Date d'inscription : 17/12/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir sur Asrock PV530

Message par yopo le Dim 19 Déc - 21:13

Yakumo a écrit:Ça me parait tout de même bizarre de tomber deux fois de suite sur une CM en panne avec la même panne .... je pencherais plus pour un composant commun que tu as mis sur les deux CM, ou une mauvaise manip répétée sur les deux CM ..

Tu utilises quoi comme ram? marque etc ??

Perso j'ai jamais eu de soucis à ce niveau la, ma 4coredualsata2, que je torture dans tous les sens (j'ai testé dessus tout ce qui etait possible de tester mdr), elle tourne avec un fsb à 300, 2 écrans en dual avec display fusion, elle tourne avec 2x2go (grâce au bios pc treiber hihi, alors qu'elle n'est censé gérer que 2x1Go), donc tu vois asrock c'est pas si mauvais que ça ..

barrettes 512 a 2 go , acer , asrock , corsair , kingston , ozc , aucunes noname

c'est le constructeur qui n'est pas clair sur cette carte , j'ai fais tout les essais et tout les tests , elle fonctionne mais sans affichage a la façon des CM serveurs réseau nas.

yopo
Newbie
Newbie

Messages : 5
Date d'inscription : 17/12/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir sur Asrock PV530

Message par Contenu sponsorisé Aujourd'hui à 19:36


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum