Connexion

Récupérer mon mot de passe

Meilleurs posteurs
mephistopheles (1034)
 
zvince (827)
 
Yakumo (554)
 
Reg59 (391)
 
bouyou01 (381)
 
chaced (327)
 
nicolas59200 (188)
 
namlik (137)
 
bholtar (91)
 
santec (66)
 

Qui est en ligne ?
Il y a en tout 1 utilisateur en ligne :: 0 Enregistré, 0 Invisible et 1 Invité

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 57 le Lun 7 Aoû - 21:02
Statistiques
Nous avons 522 membres enregistrés
L'utilisateur enregistré le plus récent est cèjuste

Nos membres ont posté un total de 5846 messages dans 541 sujets

4coredual-sata2 et GT520

Voir le sujet précédent Voir le sujet suivant Aller en bas

4coredual-sata2 et GT520

Message par ebr@in le Mer 28 Sep - 10:42

Bonjour,
J'ai fait l'acquisition du carte graphique GAINWARD GT 520 - 1 go pensant bien faire.
J'ai patché mon asrock avec le bios 2.20a (pctreiber).

J'ai fait un test avec une carte PEGATRON GT210 - 512M (de hp) qui fonctionne bien malgré qu'elle soit il me semble pci 2.0 sur un windows XP avec les derniers driver nvidia et driver via.

Quand j'essai avec ma GT520 , j'ai un bel écran bleu , qui dit que le matériel a bouclé avec une erreur sur le nv4_disp.dll.

J'ai essayé de patché le nv4_disp.dll , mais la j'ai un beau windows avec 4 couleur en 640*480 ;-)

Je pense que cela doit venir de la vitesse du bus, existe il un patch qui pourrait faire fonctionner la carte.

J'ai vu qu'il y avait des experts ici de l'asrock 4coredual ...

Merci d'avance pour vos réponses.

ebr@in
Newbie
Newbie

Messages : 4
Date d'inscription : 28/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 4coredual-sata2 et GT520

Message par mephistopheles le Mer 28 Sep - 11:13

Bonjour.
Pour trouver ce genre de chose il va falloir chercher sur le site de PCtreiber à mon avis qui font beaucoup de très belles choses pour cette CM.

Tu as quand même tester la CG sur une autre config?
La CG est suffisamment alimentée? Un GT520 consomme plus qu'une 210

Tu as essayé de bien supprimer le driver nvidia avant de le réinstaller? Tu peux utiliser drivercleaner pour ça.
avatar
mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 32

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 4coredual-sata2 et GT520

Message par ebr@in le Mer 28 Sep - 11:48

Merci pour la réponse.
Oui j'ai testé la carte graphique sur un autre Pc qui marche niquel.
J'ai même chercher a "downgrader" le bios de la GT520 mais en vain.
L'installation a été faite sur un système propre (reformaté), essai sous seven (erreur 43) et sous xp.
Je vais essayer déja avec une alimentation plus puissante.


ebr@in
Newbie
Newbie

Messages : 4
Date d'inscription : 28/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 4coredual-sata2 et GT520

Message par mephistopheles le Mer 28 Sep - 16:55

Il faut voir aussi la qualité de l'alimentation.
Une alim de 600w en carton ne vaut pas une bonne alim de 400w.

Tu as essayé d'installer les drivers à partir d'une autre source? Il se peut que le fichier que tu as télécharger soit corrompu...

EDIT:
Je viens de remarquer un truc.
En regardant la liste des CG compatible avec cette CM Tu n'y trouve pas la GT520.
Tu me diras que le GT210 n'y est pas non plus mais cette CG est en fait un renommage de 8400GS (ce que nvidia a beaucoup fait avant les GT4xx), or cette liste contient bien une 8400GS.
En regardant le BIOS PC treiber il ajoute des CPU mais pas de CG.
Tu es peut être tout simplement victime d'une incompatibilité, même si cette liste est très loin d'être complète dans les faits
avatar
mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 32

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 4coredual-sata2 et GT520

Message par ebr@in le Mer 28 Sep - 19:35

Pour Information :

Sur une configuration hp avec une alimentation de 300 w cela marche.

Sur l'asrock 4coredual-sat2 avec une alim de 370 ou 420 W cela marche pas.

Je pense plutot un pb de compatibilité , genre vitesse du bus pcie.Car le si peu que je sais c'est qu'il y a une nette différence sur le GPU entre une GT 210 et GT 520.

J'ai lu aussi que pour des 8800 il etait possible de flasher le bios de la carte pour enlever la compatibilité pcie 2.0. J'ai rien trouvé pour l'instant sur la GT520 pour faire de même.(nibitor ne reconnait pas la GT520)

Est ce que quelqu'un aurait reussit à faire marcher une GT 520 sur une asrock 4coredual-sata2 ?

Je continue mes recherches et remonterait les informations si je trouve quelques chose.

ebr@in
Newbie
Newbie

Messages : 4
Date d'inscription : 28/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 4coredual-sata2 et GT520

Message par ebr@in le Mer 28 Sep - 20:31

PB résolu , solution trouvé sur pc treiber malgré que je comprend rien à cette langue ;-)

il faut mettre :
PCIE downstream Pipeline
PCIE VC1 request queue

à disabled.

Donc on peut rajouter dans la liste de compatibilité la GT520.

Merci aux participants et longue vie à ce forum.


ebr@in
Newbie
Newbie

Messages : 4
Date d'inscription : 28/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 4coredual-sata2 et GT520

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum