Connexion

Récupérer mon mot de passe

Meilleurs posteurs
mephistopheles (1034)
 
zvince (827)
 
Yakumo (554)
 
Reg59 (390)
 
bouyou01 (381)
 
chaced (327)
 
nicolas59200 (188)
 
namlik (137)
 
bholtar (91)
 
azar941 (63)
 

Qui est en ligne ?
Il y a en tout 1 utilisateur en ligne :: 0 Enregistré, 0 Invisible et 1 Invité

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 40 le Ven 26 Oct - 1:20
Statistiques
Nous avons 515 membres enregistrés
L'utilisateur enregistré le plus récent est jpa

Nos membres ont posté un total de 5828 messages dans 534 sujets
Derniers sujets
» problème démarrage nouveau PC
par namlik Lun 14 Nov - 20:17

» Carte mère HS?
par santec Dim 11 Sep - 12:08

» Reprogrammation BIOS
par Yakumo Ven 17 Juin - 13:15

» esata non reconnu sur CM Z77 extreme 4
par santec Lun 15 Fév - 16:54

» H97 Anniversary (1.50) souci avec une souris razer ? résolu !
par santec Dim 31 Jan - 12:40

» Le coucou de bob
par bob Ven 8 Jan - 20:38

» Besoin d'aide pour transférer un site
par Yakumo Ven 8 Jan - 20:03

» Choix puissance alim ??
par bob Jeu 7 Jan - 20:47

» Problème de police win7
par Yakumo Lun 28 Déc - 22:29

» conseil upgrade pc.
par Yakumo Lun 28 Déc - 20:34


ASRock Z68 Extreme3 - Erreur 19

Voir le sujet précédent Voir le sujet suivant Aller en bas

ASRock Z68 Extreme3 - Erreur 19

Message par Ezzio le Ven 16 Mar - 1:19

Bonsoir

Voilà, je me suis lancé dans l'installation d'une config personnelle. J'en ai fait une il y'a quelques années mais je me suis aperçu que je suis redevenu un NOOB Embarassed

Je pense avoir installé tout correctement, mais je soupçonne une inversion dans les switch's d'alimentation ( System panel et PWRBTN ). L'ordinateur démarre, le ventilo en façade également, tout comme celui du processeur. Cependant, lorsque je me connecte en HDMI pour vérifier le bios sur mon moniteur, je n'ai aucune image.

J'ai surement fait une bêtise quelque part, pour info, le processeur est un I7-2600K, et la carte mère As Rock Extreme3 Gen3 et mon boitier un COOLER MASTER ELITE 430

Désolé si le sujet à été évoqué !

Ezzio
Newbie
Newbie

Messages : 4
Date d'inscription : 16/03/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASRock Z68 Extreme3 - Erreur 19

Message par zvince le Ven 16 Mar - 1:51

Salut,

Inversion de switches ? Si tu appuies sur le bouton de démarrage et que le pc démarre, c'est bon à ce niveau. Débranche tous les autres par précaution. Mais en principe, si tu as lu ce qui est écrit sur les connecteurs et sur la carte mère (et/ou la doc), il ne doit pas y avoir d'inversion. Une led branchée à l'envers n'empêche pas le démarrage.

Tu as essayé le connecteur VGA ou DVI pour aller dans le bios ? HDMI ne me semble pas le plus indiqué ...
Y a-t-il des bips au démarrage ? (le hp de boitier est branché ?) Que dit l'écran Dr debug ?
Pour éliminer un problème de masse, tu devrais tester avec la carte mère hors boitier, posée sur un support isolant, avec le minimum : 1 barette de ram, le clavier et l'écran.
Un petit clear cmos ne ferait pas de mal. A priori pas besoin sur une cm neuve, mais si la cm a été testée en usine et qu'un petit malin a modifié les paramètres par défaut ...
Il pourrait y avoir un problème d'alimentation. Tu as bien branché le connecteur ATX12V1 à 8 broches ? On pourrait avoir son nom ? (marque et modèle/puissance).

Et, finalement, on pourrait avoir la config complète ?

zvince
Ex Boulet (+10000)
Ex Boulet (+10000)

Messages : 827
Date d'inscription : 29/12/2009
Age : 24

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASRock Z68 Extreme3 - Erreur 19

Message par Ezzio le Ven 16 Mar - 3:14

Franchement un immense merci pour ta rapidité ! ( on peut se tutoyer ^- ).

Pour l'instant, je n'ai pas encore de moniteur LCD, il arrive samedi. Je l'ai testé sur ma télévision en HDMI, il se peut que le problème vienne de là. Bon pour la partie switch, je ne me pose plus de questions, tout fonctionne.

Pour l'erreur du DEBUG, c'est le 19 que j'ai sur la led située sur la carte.


Ma config

1 x Alimentation modulaire ModXStream PRO, 600 W, OCZ
1 x Boitier PC Cooler Master Elite 430
1 x Lecteur interne de carte mémoire 12 en 1, format 3.5', USB2, Topachat
1 x Graveur DVD, 22 X, SATA, coloris noir, Topachat
1 x SSD Corsair P3, 128 Go, SATA III
1 x Carte graphique Asus GeForce GTX 560 Ti DirectCU II TOP, 1 Go
1 x Kit Dual Channel DDR3 Crucial Ballistix Sport, 2 x 4 Go, PC3-12800, CAS 10
1 x Ventirad Noctua NH-U9B SE2
1 x Carte mère ASRock Z68 Extreme3 Gen3
1 x Processeur Intel Core i7 2600K (3.4 GHz)[/list]

Ezzio
Newbie
Newbie

Messages : 4
Date d'inscription : 16/03/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASRock Z68 Extreme3 - Erreur 19

Message par zvince le Ven 16 Mar - 4:42

oups, j'ai zappé le titre ...

dr debug code 19 = Pre-memory South Bridge initialization is started
Ce qui est embêtant, c'est qu'il n'y a pas de north/south sur ce chipset (z68).
En principe le southbridge gère les entrées/sorties, donc tout ce qui se connecte sauf les barettes de mémoire.
Il faut tout déconnecter (lecteur de carte mémoire, graveur, ssd, carte graphique) et redémarrer.
Même sans écran, il y aura un affichage sur dr debug.

zvince
Ex Boulet (+10000)
Ex Boulet (+10000)

Messages : 827
Date d'inscription : 29/12/2009
Age : 24

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASRock Z68 Extreme3 - Erreur 19

Message par Ezzio le Ven 16 Mar - 13:25

Alors il y'a eu du changement, maintenant je suis en erreur 53, mais toujours aucune image.

Ezzio
Newbie
Newbie

Messages : 4
Date d'inscription : 16/03/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASRock Z68 Extreme3 - Erreur 19

Message par Ezzio le Ven 16 Mar - 13:34

Alors il y'a eu du changement, maintenant je suis en erreur 53, mais toujours aucune image.


EDIT : Ca y'est, ça fonctionne ! Le problème venait en fait de la RAM qui était pas enclenchée dans le slot.............................. Embarassed

Franchement, un immense merci à toi mon ami ! Very Happy.

Pour tous ceux qui ont un problème 19 - 59 - ne cherchez plus, ils s'agit d'un problème de RAM

Ezzio
Newbie
Newbie

Messages : 4
Date d'inscription : 16/03/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASRock Z68 Extreme3 - Erreur 19

Message par Contenu sponsorisé Aujourd'hui à 19:05


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum