Connexion

Récupérer mon mot de passe

Meilleurs posteurs
mephistopheles (1034)
 
zvince (827)
 
Yakumo (554)
 
Reg59 (390)
 
bouyou01 (381)
 
chaced (327)
 
nicolas59200 (188)
 
namlik (137)
 
bholtar (91)
 
azar941 (63)
 

Qui est en ligne ?
Il y a en tout 2 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 2 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 40 le Ven 26 Oct - 1:20
Statistiques
Nous avons 515 membres enregistrés
L'utilisateur enregistré le plus récent est jpa

Nos membres ont posté un total de 5828 messages dans 534 sujets
Derniers sujets
» problème démarrage nouveau PC
par namlik Lun 14 Nov - 20:17

» Carte mère HS?
par santec Dim 11 Sep - 12:08

» Reprogrammation BIOS
par Yakumo Ven 17 Juin - 13:15

» esata non reconnu sur CM Z77 extreme 4
par santec Lun 15 Fév - 16:54

» H97 Anniversary (1.50) souci avec une souris razer ? résolu !
par santec Dim 31 Jan - 12:40

» Le coucou de bob
par bob Ven 8 Jan - 20:38

» Besoin d'aide pour transférer un site
par Yakumo Ven 8 Jan - 20:03

» Choix puissance alim ??
par bob Jeu 7 Jan - 20:47

» Problème de police win7
par Yakumo Lun 28 Déc - 22:29

» conseil upgrade pc.
par Yakumo Lun 28 Déc - 20:34


problème pour le branchement des led

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème pour le branchement des led

Message par Timotei le Mar 10 Juil - 23:08

Bonsoir,

J'ai un soucis avec le branchement des LED avec mon boitier : Advance MONSTER.

Je possède 5 branchements : Power LED +/-, Power SW et H.D.D LED.

Je les branche sur la carte mère : ASRock 970DE3 et je ne sais pas comment les branche exactement, dans l'ordre précis.
Je m'adresse à vous pour essayer de trouve des réponses à mes questions.

Merci d'avance

Timotei
Newbie
Newbie

Messages : 9
Date d'inscription : 10/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par mephistopheles le Mer 11 Juil - 11:20

Bonjour.
Dans le manuel de ta CM tu as un schéma qui t'explique comment faire.
Les LED ne sont pas très importante, sur mon boitier je ne les ai branché. Le plus important va être le Power SW pour démarrer le PC et le reset

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par zvince le Mer 11 Juil - 12:35

C'est aussi écrit sur la carte mère en dessous des branchements. Bon, c'est un peu petit ...

zvince
Ex Boulet (+10000)
Ex Boulet (+10000)

Messages : 827
Date d'inscription : 29/12/2009
Age : 24

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par mephistopheles le Mer 11 Juil - 13:21

Si on est miro c'est vraiment pas simple à lire surtout dans le fond d'un boîtier et encore plus quand on a déjà branché des câbles...

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par Timotei le Mer 11 Juil - 13:47

Merci beaucoup pour vos réponses qui vont certainement m'aider Smile
Je vais faire un test et je vous dit cela après.

Timotei
Newbie
Newbie

Messages : 9
Date d'inscription : 10/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par Timotei le Mer 11 Juil - 13:51

Par contre, je ne sais pas où brancher le Power SW, la prise n'est pas indiquer sur l'emplacement des led

Timotei
Newbie
Newbie

Messages : 9
Date d'inscription : 10/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par mephistopheles le Mer 11 Juil - 13:55

Regarde page 22 de la doc. Sur le haut du schéma tu as powerbtn# c'est le bouton power et donc Power switch
Il faudra que tu connecte ce pin avec le GND juste à droite

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par Timotei le Mer 11 Juil - 14:01

Pour le reset sw : il y a marquer ceci sur ma carte-mère :

PWRBTN
]
RESET

Comment je dois brancher le reset SW ? Vue que le led Power SW prend 2 encoche

Timotei
Newbie
Newbie

Messages : 9
Date d'inscription : 10/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par Timotei le Mer 11 Juil - 14:03

Qu'es ce que "GND" ?

Timotei
Newbie
Newbie

Messages : 9
Date d'inscription : 10/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par Timotei le Mer 11 Juil - 14:22

mephistopheles a écrit:
Il faudra que tu connecte ce pin avec le GND juste à droite

Et si je n'ai pas cable GND, comment je fais ?

Timotei
Newbie
Newbie

Messages : 9
Date d'inscription : 10/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par Reg59 le Mer 11 Juil - 19:40

GND GrouND = Masse !!!

Reg59
Moderateur
Moderateur

Messages : 390
Date d'inscription : 29/12/2009
Age : 43
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par mephistopheles le Mer 11 Juil - 23:30

Tes connecteur fond deux pins. 1 pour ce que tu veux et 1 pour la masse

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par Timotei le Jeu 12 Juil - 11:55

A d'accord merci beaucoup, mais sa veut dire que j'ai bien branché mes led alors, je ne comprend pas alors pourquoi mon pc ne démarre pas

Timotei
Newbie
Newbie

Messages : 9
Date d'inscription : 10/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par mephistopheles le Jeu 12 Juil - 12:13

Que tu branche ou non les leds ça ne change rien au démarrage, les led c'est de la déco.
Comme déjà dit les seuls choses important vont être le power sw et le reset.
Pour les connecter correctement il faut que tu branche les câbles du boitier.
Ceux-ci possède deux broches, une qui va s'enfiché sur le pin power sw et l'autre sur le GND. Idem pour le bouton reset.

Si tu veux en etre sur prend un tournevis et ait contact entre le pin power sw et GND et miracle ça va démarrer. Oublie pas de vérifier l’interrupteur au cul de l'alim...

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par Timotei le Jeu 12 Juil - 12:47

J'ai testé ce que tu m'as dit de faire et mon pc ne fonctionne pas...je n'y comprend rien --'

Timotei
Newbie
Newbie

Messages : 9
Date d'inscription : 10/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par mephistopheles le Jeu 12 Juil - 13:00

Tu es sur que tt est branché correctement? Le connecteur 24 pins et le 4 pins de l'alim sur la CM?

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par Timotei le Ven 13 Juil - 12:36

Le pin de 4 broches, je l'ai mis sur CPU_FAN et la broches de 24 de la carte mère c'est sur le coté droit de la carte mère

Timotei
Newbie
Newbie

Messages : 9
Date d'inscription : 10/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par mephistopheles le Ven 13 Juil - 13:41

Tu dois avoir un connecteur 4/6 broches carré sur la CM. C'est ce qui alimente la CM en 12V. Si tu le ne branche pas ça ne peut pas marcher.

Par contre le 4 pins venant de l'alim est différent du 4 pins du 20+4 qui se branche sur la grosse prise sur la CM.
Sur ta CM 'est un 6 pins il faut donc y mettre un connecteur dédier.

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par toto037 le Lun 24 Aoû - 4:44

super conseil qui vont certainement m'aider,merci coque sony xperia m5 housse samsung galaxy a7


Dernière édition par toto037 le Lun 7 Sep - 10:54, édité 1 fois

toto037
Newbie
Newbie

Messages : 3
Date d'inscription : 24/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par Jokii le Mar 8 Sep - 6:27

C'est dommage! Crying or Very sad coque sony xperia m4 Aqua coque xperia m4 Aqua

Jokii
Newbie
Newbie

Messages : 2
Date d'inscription : 08/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème pour le branchement des led

Message par Contenu sponsorisé Aujourd'hui à 1:21


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum