Connexion

Récupérer mon mot de passe

Meilleurs posteurs
mephistopheles (1034)
 
zvince (827)
 
Yakumo (554)
 
Reg59 (390)
 
bouyou01 (381)
 
chaced (327)
 
nicolas59200 (188)
 
namlik (137)
 
bholtar (91)
 
azar941 (63)
 

Qui est en ligne ?
Il y a en tout 2 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 2 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 40 le Ven 26 Oct - 1:20
Statistiques
Nous avons 515 membres enregistrés
L'utilisateur enregistré le plus récent est jpa

Nos membres ont posté un total de 5828 messages dans 534 sujets
Derniers sujets
» problème démarrage nouveau PC
par namlik Lun 14 Nov - 20:17

» Carte mère HS?
par santec Dim 11 Sep - 12:08

» Reprogrammation BIOS
par Yakumo Ven 17 Juin - 13:15

» esata non reconnu sur CM Z77 extreme 4
par santec Lun 15 Fév - 16:54

» H97 Anniversary (1.50) souci avec une souris razer ? résolu !
par santec Dim 31 Jan - 12:40

» Le coucou de bob
par bob Ven 8 Jan - 20:38

» Besoin d'aide pour transférer un site
par Yakumo Ven 8 Jan - 20:03

» Choix puissance alim ??
par bob Jeu 7 Jan - 20:47

» Problème de police win7
par Yakumo Lun 28 Déc - 22:29

» conseil upgrade pc.
par Yakumo Lun 28 Déc - 20:34


Ecran noir

Voir le sujet précédent Voir le sujet suivant Aller en bas

Ecran noir

Message par shirogeek le Dim 22 Juil - 17:42

Bonjour,

J'ai recemment acquis une carte mère ASROCK P5B-DE, j'ai un core2duo E4700 4 go de ram 2g corsair 1g kingston et 1g Mosel , une alimentation ATX Advance tuning 750W, un DD 500 go et une ATI radeon HD 5770
J'ai monté pour la premiere fois la config ca a demarré le ventilo tourne a pleine vitesse aucun bip mais tout marche parfaitement j'ai reussi a lancer windows j'en ai meme profité tout une journée. Le lendemain le pc s'éteint apres que j'ai joué un peu avec les parametres du bios et le probleme est apparu pr la premiere fois la carte mere broie du vide tout semble fonctionner mais l'écran affiche aucun signal j'ai debranché le tout j'ai attendu puis lorsque j'ai rebranché tout a fonctionné j'ai remarqué que la date a été reinitialisée donc il est clair que le bios a été reinitialisé
le surlendemain le pc s'éteint tout seul lorsque je le demarre a nouveau l'ecran semble ne recevoir aucun signal , j'ai changé de carte graphique , enlevé de la ram , enlevé le processeur, enlevé la batterie CMOS esperant que cela marche comme la precedente fois
J'ai essayé d'allumer a chaque fois sans un des elements ci dessus , puis avec des combinaisons rien n'y fait la carte mere s'allume les ventilos tournent mais toujours pas de signal à l'écran j'ai essayé l'écran avec une autre unité il marche
Je ne vois vraiment pas quoi faire
Cordialemlent
P.S: j'entend le tic que fait le disque dur lorsqu'il demarre et je rapelle que meme la premiere fois ou la carte mere a fonctionné aucun bip ne se faisait entendre

shirogeek
Newbie
Newbie

Messages : 9
Date d'inscription : 22/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par mephistopheles le Lun 23 Juil - 9:14

Bonjour.
Ton alim advance est vraiment pas terrible es soucis peuvent venir de là.
Si la date du BIOS a été réinitialisé c'est surement que la pile de BIOS est morte il faudra peut être la changer.

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par shirogeek le Lun 23 Juil - 14:22

Bonjour,
J'ai changé la pile du BIOS avant rien n'y fait
Mis à part l'alimentation ?
Et dis les pins du socket ou l'on met le processeur au cas ou ces derniers seraient pliés y'a t-il possibilité de les redresser sans crainte (ce n'est pas le cas ici mais pour une autre carte mere) ?

shirogeek
Newbie
Newbie

Messages : 9
Date d'inscription : 22/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par mephistopheles le Lun 23 Juil - 15:51

Tu peux toujours redresser des pins tordus mais le métal étant relativement fin ils ont tendance a casser quand ils sont un peut trop trituré.

Tu as des bips ou quelques chose?
Pour moi c'est ton alim qui fait des siennes. Essayes d'en trouver une correcte pour faire un test

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par shirogeek le Lun 23 Juil - 16:31

Je tiens a te remercier infiniment pour l'interet que tu portes au sujet
Aucun bip :S Meme la premiere fois ou tout a marché jamais de bip mais le disque dur fais son tic le petit son qu'on peut entendre juste avant que ca passe
J'ai essayé une autre alim fonctionelle le meme probleme :S

shirogeek
Newbie
Newbie

Messages : 9
Date d'inscription : 22/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par mephistopheles le Lun 23 Juil - 19:24

Si l'alim "fonctionnelle" est du même tonneau que ton advance ça résout pas le soucis.

Tu l'as fait comment ton clear cmos?

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par shirogeek le Mar 24 Juil - 2:18

Non ce n'est pas une advance cette fois
Alors j'ai enlevé toute chose de la carte mere : ram et composants
J'enleve ensuite la pile et j'utilise un jumper pour courcircuiter une prise ou est marqué en dessous CLRCMOS

shirogeek
Newbie
Newbie

Messages : 9
Date d'inscription : 22/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par Reg59 le Mar 24 Juil - 8:57

Bonjour,

le ventilateur processeur avait bien été monté ?
Pas mis de biais ?
Bien mit la pâte thermique ?
Aucun risque que le processeur ait tourné "sans" système de refroidissement ?

Bonne journée

Reg59
Moderateur
Moderateur

Messages : 390
Date d'inscription : 29/12/2009
Age : 43
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par shirogeek le Mar 24 Juil - 15:13

Bonjour,
Je n'avais pas mis de pate thermique mais j'ai toujours surveille la temperature du processeur qui etait toujours de 40 degres cependant je n'avais pas visse son ventilo car. Ses vis etaient trop courts
J'ai enleve et demarre sans processeur afin d'essayer d'acceder au menu du bios soit disant toujours ecran noir

shirogeek
Newbie
Newbie

Messages : 9
Date d'inscription : 22/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par mephistopheles le Mar 24 Juil - 21:56

Sans CPU ta CM ne peut pas fonctionner c'est comme si on t'enlevait le cerveau et on te demandait de dire ton nom...

Si la température CPU n'est pas bonne ça peut couper très très vite pour éviter les dommages ce qui se traduirait par un écran noir...

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par shirogeek le Mar 24 Juil - 22:06

Je vois mais est ce que visser le ventilo du processeur peut changer grand chose ? Je suis sur et certain que le contact se fait entre ce dernier et le ventilo de plus j'ai de la pate thermique
Qu'en penses tu ?

shirogeek
Newbie
Newbie

Messages : 9
Date d'inscription : 22/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par Reg59 le Mar 24 Juil - 22:23

Sans pâte thermique perso je ne tente pas ...
Sans ventilo ou même posé sur le radiateur le temps de voir si le PC boote à la limite mais bon pas top quand même

Reg59
Moderateur
Moderateur

Messages : 390
Date d'inscription : 29/12/2009
Age : 43
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par zvince le Mer 25 Juil - 1:06

Si les vis sont trop courtes, c'est que le ventirad n'est pas adapté.

Sinon, sans vis ... une fois j'ai testé une carte mère sur une boite en carton avec un ventirad pas vissé posé comme ça sur le cpu avec de la pâte thermique. Quand j'ai allumé ça a senti le cramé, j'ai voulu couper l'alim, je l'ai fait tomber de la table, la carte mère a suivi, et le ventirad a arraché le cpu de son socket. Résultat, j'ai dû acheter des lunettes coeff 3.5 pour redresser les pins tordues du cpu ...

Si il n'y a pas de bips, c'est que soit le haut-parleur du boitier est mort, soit il est mal branché. Il faudrait commencer par ça ...

zvince
Ex Boulet (+10000)
Ex Boulet (+10000)

Messages : 827
Date d'inscription : 29/12/2009
Age : 24

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par shirogeek le Mer 25 Juil - 4:42

En tt cas je ne dois pas avoir peur de pins mal tordus ?
La carte mere etait comme ca sans bip

shirogeek
Newbie
Newbie

Messages : 9
Date d'inscription : 22/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par Reg59 le Mer 25 Juil - 9:14

Comme dit Zvince :
Pas de bip soit :
Haut Parleur du boitier mal branché
Haut Parleur du boitier mort (c'est quand même rare)
Soit CPU mort

Perso j'ai claquer un CPU en une demi seconde pour l'avoir démarré avec un radiateur mal monté !!!

Reg59
Moderateur
Moderateur

Messages : 390
Date d'inscription : 29/12/2009
Age : 43
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par shirogeek le Mer 25 Juil - 15:45

Aaaah j'ai pas branché d'haut parleur du boitier ! J'ai juste branché le fil qui lie le boutton pour allumer et la carte mere
J'avais un dell inspiron 530 et j'ai remplacé la carte mere par cette P5B De

shirogeek
Newbie
Newbie

Messages : 9
Date d'inscription : 22/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par Reg59 le Mer 25 Juil - 22:10

:/ Et ca donne quoi maintenant avec le HP de branché ?

Reg59
Moderateur
Moderateur

Messages : 390
Date d'inscription : 29/12/2009
Age : 43
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par shirogeek le Mer 25 Juil - 23:50

Hmm je le trouve pas xD on dirait qu'il n'yen a pas ! Il y a 4 fils sortamts du boitiers 2 pr les usbs frontaux 1 pr l'audio frontal et 1 pr allumer

shirogeek
Newbie
Newbie

Messages : 9
Date d'inscription : 22/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran noir

Message par Contenu sponsorisé Aujourd'hui à 19:32


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum