Connexion

Récupérer mon mot de passe

Meilleurs posteurs
mephistopheles (1034)
 
zvince (827)
 
Yakumo (554)
 
Reg59 (390)
 
bouyou01 (381)
 
chaced (327)
 
nicolas59200 (188)
 
namlik (137)
 
bholtar (91)
 
azar941 (63)
 

Qui est en ligne ?
Il y a en tout 3 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 3 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 40 le Ven 26 Oct - 1:20
Statistiques
Nous avons 515 membres enregistrés
L'utilisateur enregistré le plus récent est jpa

Nos membres ont posté un total de 5828 messages dans 534 sujets
Derniers sujets
» problème démarrage nouveau PC
par namlik Lun 14 Nov - 20:17

» Carte mère HS?
par santec Dim 11 Sep - 12:08

» Reprogrammation BIOS
par Yakumo Ven 17 Juin - 13:15

» esata non reconnu sur CM Z77 extreme 4
par santec Lun 15 Fév - 16:54

» H97 Anniversary (1.50) souci avec une souris razer ? résolu !
par santec Dim 31 Jan - 12:40

» Le coucou de bob
par bob Ven 8 Jan - 20:38

» Besoin d'aide pour transférer un site
par Yakumo Ven 8 Jan - 20:03

» Choix puissance alim ??
par bob Jeu 7 Jan - 20:47

» Problème de police win7
par Yakumo Lun 28 Déc - 22:29

» conseil upgrade pc.
par Yakumo Lun 28 Déc - 20:34


Problème d'erreur AF à chaque démmarage sur X79 Extreme 4

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème d'erreur AF à chaque démmarage sur X79 Extreme 4

Message par Mkoll le Sam 29 Déc - 12:02

Bonjour,

Voila j'ai un petit souci avec ma carte mère Asrock X79 Extreme 4, à chaque fois que je rallume le pc elle m'indique l'erreur AF, ce qui m'affiche un écran noir sans aucun menu. Donc pour démarrer le pc je dois faire un Reset à chaque fois.
S'il vous plait n'auriez vous pas une idée d’où peut provenir le problème?

Ma config si sa peut vous aidez:
- Asrock X79 Extreme 4
- Intel core i7 3820
- Ram Gskill Ares 1600
- Sapphire HD 7950
- Dd: 1 To Seagate Barracuda
-Alim corsair TX850M

Merci d'avance

Mkoll
Newbie
Newbie

Messages : 5
Date d'inscription : 27/12/2012
Age : 25

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'erreur AF à chaque démmarage sur X79 Extreme 4

Message par bholtar le Jeu 3 Jan - 20:51

Bonsoir,

Mkoll a écrit:Donc pour démarrer le pc je dois faire un Reset à chaque fois

C'est une machine que tu as assemblé toi même ? Si oui, une simple erreur de branchement au niveau du connecteur du panneau ?
Une inversion entre le power switch et le reset peut être...C'est parfois très mal indiqué sur les manuels.
Il arrive même que les infos soient érronnées Shocked SiSi ^^

bholtar
Newbie
Newbie

Messages : 91
Date d'inscription : 01/10/2010
Age : 48
Localisation : 78

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'erreur AF à chaque démmarage sur X79 Extreme 4

Message par Mkoll le Dim 6 Jan - 23:34

Bonjour,
Effectivement j'ai assemblé ce PC Smile
Et tu à toute à fait raison c'est très mal indiqué Shocked
Donc je vais suivre ton conseil dès que j'aurais le temps, je pense d'ici la fin de la semaine

Merci pour ta réponse je te tien au courant des résultats

Mkoll
Newbie
Newbie

Messages : 5
Date d'inscription : 27/12/2012
Age : 25

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'erreur AF à chaque démmarage sur X79 Extreme 4

Message par Mkoll le Sam 19 Jan - 16:11

Salut,

Donc j'ai essayé ce que tu m'a conseillé j'ai aussi testé tous le matériel du PC et la conclusion est que je n'ai toujours pas résolu le problème No

Je me demandais : es ce que la pile de la carte mère peut y être pour quelque chose?

Mkoll
Newbie
Newbie

Messages : 5
Date d'inscription : 27/12/2012
Age : 25

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'erreur AF à chaque démmarage sur X79 Extreme 4

Message par mephistopheles le Sam 19 Jan - 22:52

Si la pile de BIOS est HS, l'heure dans le BIOS se dérègle toute seule ainsi que les différents paramètre que tu as pu mettre.

Tu as essayé de faire un clear Cmos? Ou encore de changer les paramètres de BIOS par défaut?

mephistopheles
Ex Boulet en Formation (2000-5000)
Ex Boulet en Formation (2000-5000)

Messages : 1034
Date d'inscription : 29/12/2009
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'erreur AF à chaque démmarage sur X79 Extreme 4

Message par Mkoll le Dim 20 Jan - 0:07

Oui j'ai fais un clear cmos et j'ai tester de changer des paramètre dans le bios mais rien y fait et les paramètres changés ne le reste pas No

Mkoll
Newbie
Newbie

Messages : 5
Date d'inscription : 27/12/2012
Age : 25

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'erreur AF à chaque démmarage sur X79 Extreme 4

Message par zvince le Mer 23 Jan - 23:05

Question bête : après le clear cmos, tu as remis le cavalier en position initiale ? Parce que sinon les modifs des paramètres du bios ne seront jamais sauvegardées ...
Si oui, teste la pile du bios avec un voltmètre.
Mais en principe, tant que le pc reste branché sur le secteur, il n'a pas besoin de la pile ...

zvince
Ex Boulet (+10000)
Ex Boulet (+10000)

Messages : 827
Date d'inscription : 29/12/2009
Age : 24

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'erreur AF à chaque démmarage sur X79 Extreme 4

Message par Mkoll le Sam 2 Fév - 12:44

Désolé du temps qu'il m'a fallut pour répondre, mais effectivement j'ai tous remis en position initiale.
Et donc j'ai tester la pile et elle m'a tous l'air HS elle ne fait que 0,300 V donc je pense que c'est à changer

Mkoll
Newbie
Newbie

Messages : 5
Date d'inscription : 27/12/2012
Age : 25

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'erreur AF à chaque démmarage sur X79 Extreme 4

Message par Contenu sponsorisé Aujourd'hui à 19:03


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum