Connexion

Récupérer mon mot de passe

Meilleurs posteurs
mephistopheles (1034)
 
zvince (827)
 
Yakumo (554)
 
Reg59 (390)
 
bouyou01 (381)
 
chaced (327)
 
nicolas59200 (188)
 
namlik (137)
 
bholtar (91)
 
azar941 (63)
 

Qui est en ligne ?
Il y a en tout 2 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 2 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 40 le Ven 26 Oct - 1:20
Statistiques
Nous avons 515 membres enregistrés
L'utilisateur enregistré le plus récent est jpa

Nos membres ont posté un total de 5828 messages dans 534 sujets
Derniers sujets
» problème démarrage nouveau PC
par namlik Lun 14 Nov - 20:17

» Carte mère HS?
par santec Dim 11 Sep - 12:08

» Reprogrammation BIOS
par Yakumo Ven 17 Juin - 13:15

» esata non reconnu sur CM Z77 extreme 4
par santec Lun 15 Fév - 16:54

» H97 Anniversary (1.50) souci avec une souris razer ? résolu !
par santec Dim 31 Jan - 12:40

» Le coucou de bob
par bob Ven 8 Jan - 20:38

» Besoin d'aide pour transférer un site
par Yakumo Ven 8 Jan - 20:03

» Choix puissance alim ??
par bob Jeu 7 Jan - 20:47

» Problème de police win7
par Yakumo Lun 28 Déc - 22:29

» conseil upgrade pc.
par Yakumo Lun 28 Déc - 20:34


Ports USB3 sur 970DE3/U3S3

Voir le sujet précédent Voir le sujet suivant Aller en bas

Ports USB3 sur 970DE3/U3S3

Message par heffgé le Jeu 12 Sep - 15:08

Bonjour,

Lorsque je branche sur un port USB3 un boîtier USB3 contenant un disque SATA WD, une ou plusieures des partitions apparaissent brièvement dans l'Explorateur Windows (XP pro) et disparaissent aussitôt.

Pas de problème avec une clé USB2 branchée sur l'un des ports USB3 ni avec mon disque externe branché sur un port USB2.

Après quelques recherhes sur la toile le problème semblerait lié au contrôleur ASMedia ASM1042. Un problème identique a été rencontré par d'autres personnes mais, si j'ai bien compris, sur des cartes mères Asus équipées ce ce même contrôleur. Il a été résolu pour elles en mettant à jour le pilote et le firmware.

J'ai mis à jour le pilote de ce contrôleur et je suis maintenant en 1.16.10.0 mais le problème persiste.

J'ai voulu mettre à jour le firmware à l'aide de la dernière version trouvée sur Station Driver mais cette mise à jour échoue.

J'ai posé le problème auprès du support technique Asrock mais je suis toujours sans réponse.

Mes ports USB3 sont donc inutilisables avec un périphérique USB3.

Merci d'avance pour vos suggestions.

Heffgé

heffgé
Newbie
Newbie

Messages : 8
Date d'inscription : 03/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ports USB3 sur 970DE3/U3S3

Message par santec le Dim 15 Sep - 11:56

salut

a tu essayer d'autre produit usb 3 , il ce peux que le WD ou le boitier soit incompatible avec le asmedia ,voir aussi sur le site asmedia quel sont les produit compatible !!

santec
Newbie
Newbie

Messages : 63
Date d'inscription : 13/07/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ports USB3 sur 970DE3/U3S3

Message par heffgé le Mar 17 Sep - 0:50

Je n'ai malheureusement aucun autre périphérique USB3 et rien de spécifié à propos de mon boîtier. Quant à Asmedia ils ne publient aucun détail sur leurs produits Ils ne les commercialisent qu'auprès de fabricants de matériel, cartes mères ou cartes additionnelles.
Merci d'avoir répondu.

Heffgé

heffgé
Newbie
Newbie

Messages : 8
Date d'inscription : 03/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ports USB3 sur 970DE3/U3S3

Message par Contenu sponsorisé Aujourd'hui à 19:34


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum