Connexion

Récupérer mon mot de passe

Meilleurs posteurs
mephistopheles (1034)
 
zvince (827)
 
Yakumo (554)
 
Reg59 (390)
 
bouyou01 (381)
 
chaced (327)
 
nicolas59200 (188)
 
namlik (137)
 
bholtar (91)
 
azar941 (63)
 

Qui est en ligne ?
Il y a en tout 2 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 2 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 40 le Ven 26 Oct - 1:20
Statistiques
Nous avons 515 membres enregistrés
L'utilisateur enregistré le plus récent est jpa

Nos membres ont posté un total de 5828 messages dans 534 sujets
Derniers sujets
» problème démarrage nouveau PC
par namlik Lun 14 Nov - 20:17

» Carte mère HS?
par santec Dim 11 Sep - 12:08

» Reprogrammation BIOS
par Yakumo Ven 17 Juin - 13:15

» esata non reconnu sur CM Z77 extreme 4
par santec Lun 15 Fév - 16:54

» H97 Anniversary (1.50) souci avec une souris razer ? résolu !
par santec Dim 31 Jan - 12:40

» Le coucou de bob
par bob Ven 8 Jan - 20:38

» Besoin d'aide pour transférer un site
par Yakumo Ven 8 Jan - 20:03

» Choix puissance alim ??
par bob Jeu 7 Jan - 20:47

» Problème de police win7
par Yakumo Lun 28 Déc - 22:29

» conseil upgrade pc.
par Yakumo Lun 28 Déc - 20:34


Pilote AHCI sur 970DE3/U3S3

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pilote AHCI sur 970DE3/U3S3

Message par heffgé le Mer 27 Mai - 17:23

Bonjour,

Jisqu'à il y a peu je n'avais jamais eu de problème avec cette carte mère (à par le fait de ne pas pouvoir utiliser les ports USB3, cf. un précédent fil) mais j'ai commencé à avoir des plantages presque systématiques à l'arrêt de Windows XP (pro).

Après analyse le pilote AHCI (ahcix86s.sys) semblait en cause. Après désinstallation/réinstallation automatique il est maintenant signalé en erreur dans le Gestionnaire de périphériques.

J'ai téléchargé le pack disposnible sur le site d'AMD mais à part installer Catalyst (supprimé après coup) cela n'a rien changé. Contrairement à ce qui est annoncé le pilote AHCI n'est pas touché.

J'ai tenté de le réinstaller à partir du dernier pack disponible sur le site d'Asrock (qui avait déjà été installé auparavant) mais sans que cela change non plus quoi que ce soit.

Je n'ai plus d'erreur à l'arrêt mais je n'ai plus bon plus de pilote AHCI. Heureusement mon disque est monté sur le contrôleur SATA3 additionnel (Asmedia) et donc tout à l'air de fonctionner correctement.

Comment faire pour arriver à installer ce fichu pilote ?

Merci d'avance pour vos suggestions.

heffgé
Newbie
Newbie

Messages : 8
Date d'inscription : 03/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pilote AHCI sur 970DE3/U3S3

Message par heffgé le Mer 27 Mai - 20:29

Bon, finallement, problème résolu.

Lors de ma tentative de reprendre le pilote fourni par Asrock j'avais procédé en faisant pointer directement sur le fichier inf.

En passant par le setup le pilote s'est réinstallé normalement. Néanmoins je continue d'avoir de nombreuses erreur au démarrage de Windoxs signalées dans l'observateur d'événement (disque et asahxp32).

Heffgé

heffgé
Newbie
Newbie

Messages : 8
Date d'inscription : 03/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pilote AHCI sur 970DE3/U3S3

Message par heffgé le Mer 3 Juin - 11:45

J'ai effectué de nombreuses tentatives d'installation de pilotes plus récents qui se sont toutes soldées par un échec : soit le pilote ne s'installe pas, soit il provoque un plantage de Windows à l'arrêt.

En examinant de plus près le contenu du matériel d'installation on constate que les différents fichiers sont nommés différemment dans celui fourni par Asrock et qu'on y trouve en plus un fichier ..._PRE.inf.

Peut-être que ça fonctionerait en bidouillant celui-ci pour faire coïncider les noms avec ceux des fichiers des autres pilotes mais j'ai préféré abandonner. Je resterai avec mes erreurs au démarrage (erreur 9 sur asahaci32 suivi d'une rafale d'erreurs 11 sur le disque).

Heffgé

heffgé
Newbie
Newbie

Messages : 8
Date d'inscription : 03/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pilote AHCI sur 970DE3/U3S3

Message par Contenu sponsorisé Aujourd'hui à 19:35


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum