Connexion

Récupérer mon mot de passe

Meilleurs posteurs
mephistopheles (1034)
 
zvince (827)
 
Yakumo (554)
 
Reg59 (390)
 
bouyou01 (381)
 
chaced (327)
 
nicolas59200 (188)
 
namlik (137)
 
bholtar (91)
 
santec (64)
 

Qui est en ligne ?
Il y a en tout 1 utilisateur en ligne :: 0 Enregistré, 0 Invisible et 1 Invité :: 1 Moteur de recherche

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 57 le Lun 7 Aoû - 21:02
Statistiques
Nous avons 518 membres enregistrés
L'utilisateur enregistré le plus récent est KEFEN

Nos membres ont posté un total de 5833 messages dans 537 sujets

Carte mère ASRock J4205-ITX : Problème de boot windows sur sortie vidéo HDMI

Voir le sujet précédent Voir le sujet suivant Aller en bas

Carte mère ASRock J4205-ITX : Problème de boot windows sur sortie vidéo HDMI

Message par KEFEN le Ven 11 Aoû - 18:23

Bonjour,

J'ai fais l'achat de cette carte mère pour me faire un petit serveur multimédia relier sur ma télé Samsung LE26S86BD.
J'ai constaté à l'installation de Windows 10 (64bits) qu'il y avait un problème avec la sortie vidéo HDMI. J'ai donc fait l'installation de Windows en reliant ma télé sur la prise VGA.
J'ai mis à jour le Bios en version 1.30 et installé les derniers pilotes graphique sur le site ASRock et je n'arrive pas à démarrer Windows si le câble HDMI est relié sur la carte mère (la carte mère reboot). Je suis obligé de démarrer Windows uniquement avec la sortie vidéo VGA relié sur ma télé et une fois que Windows à bien démarré, je peux connecter ma télé à la sortie HDMI et la tous fonctionne parfaitement. Mais dès que je redémarre, ça recommence.

Je souhaiterais savoir si quelqu'un utilise cette carte et s'il rencontre le même problème ?

Merci.


KEFEN
Newbie
Newbie

Messages : 2
Date d'inscription : 11/08/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Carte mère ASRock J4205-ITX : Problème de boot windows sur sortie vidéo HDMI

Message par KEFEN le Sam 12 Aoû - 9:29

Re-bonjour,

J'ai peut-être trouvé une solution à voir si ça tient dans le temps :
   - J'ai démarré Windows avec la sortie VGA branchée
   - J'ai installé le driver suivant "downloadcenter.intel.com/download/26941/Graphics-Intel-Graphics-Driver-for-Windows-15-46-?product=95591"
   - J'ai flasher le firmware HDMI 2.0 grâce au lien suivant "downloadcenter.intel.com/download/26609/NUCs-HDMI-2-0-Firmware-Update-Tool-for-Intel-NUC-Kit-NUC7i3BN-NUC7i5BN-NUC7i7BN-NUC6CAY"
Si quelqu'un peux faire part de son expérience avec cette carte mère, je suis preneur.

PS : Désolé pour les liens entre "" car les nouveaux membres n'ont pas le droit de coller des lien.

KEFEN
Newbie
Newbie

Messages : 2
Date d'inscription : 11/08/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum